System Requirements

Belloo 4.0 and above requires PHP (7.1.0) or newer and some php modules installed in order to be able to install the software and receive updates and upgrades.

Belloo 4.0 and above requires PHP (7.1.0) or newer and some php modules installed in order to be able to install the software and receive updates and upgrades. 
The list of hosting/server requirements will be listed above 
 
Requirements: 
-PHP 7.1 or higer 
-IonCube Module 
-MySQLi. 
-GD Library. 
-cURL. 
-Zip Module 
-mbstring. 
-allow_url_fopen. 
-SSL certificate (just require for video chat).
Last modified on Oct 24, 2019
Having troubles?
Go to the Help center and search in our articles or send us an email at support@premiumdatingscript.com