Official Plugin Interests

Customize interest system

Requires Belloo 4.0 or newer.

Plugin Settings

Enable interests system
Enable or disable interests plugin

Start your dating business today

Standard License available now just $99
Big discounts in All our services till 1st January 2020.